로그인
Sign in

 안녕하세요. 만화가 지망생 정종욱입니다. 오늘도 이렇게 작은 질문 올려봅니다.


 제가 넘버원 리눅스에 스팀을 설치하려고 했는데요. 찾아보니 pclinuxos에서는 스팀을 공식적으로 지원하지 않는다고 하더라구요. 그래서 부득이하게 alien을 써서 deb 설치 파일을 rpm 설치 파일로 바꿨습니다. 그리고 실행을 하였는데... 다음과 같은 글이 터미널에 뜨더라구요.


 Steam needs to install these additional packages:
        curl, python-apt, xterm, xz-utils, zenity, libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386
[sudo] ool-rim의 암호:


 뭐, 저러저러한 패키지들이 필요하니, 너는 암호때리고 루트권한을 얻어라... 라는 내용 같습니다. 그런데, 암호를 입력하니 다음과 같은 경고문이 떴습니다.


 ool-rim은(는) sudoers 설정 파일에 없습니다.  이 시도를 보고합니다.


 위의 경고문을 이전에 넘버원 리눅스 쓸 때에도 몇 번 봤거든요. 그땐 그냥 똥밟았구나... 하고 포기했는데, 게임이 걸린 문제이다 보니 예민해지네요 ㅎㅎㅎㅎ. 위의 경고문이 어떤 뜻인지, 해결하려면 어떤 방법을 써야하는지 알려주시면 감사하겠습니다. 좋은 하루 되세요~ ^^/